Results 1 to 4 of 4

Thread: Proxy Server Refusing Connections

  1. #1
    Poem's Avatar
    Join Date
    Feb 2013
    Gender
    Posts
    873
    Thanks
    614
    Thanked 386 Times in 203 Posts


    Downloads
    37
    Uploads
    0
    Mentioned
    239 Post(s)
    Time Online
    62 d 12 h 4 m
    Avg. Time Online
    50 m
    Rep Power
    6

    Proxy Server Refusing Connections

    Any idea how to fix this? The proxies I use keep refusing connections!

  2. #2



    Ghosts's Avatar
    Join Date
    Jul 2013
    Gender
    Location
    Toronto
    Posts
    1,525
    Thanks
    950
    Thanked 973 Times in 356 Posts


    Downloads
    81
    Uploads
    3
    Mentioned
    445 Post(s)
    Time Online
    187 d 16 m
    Avg. Time Online
    2 h 46 m
    Rep Power
    9
    Gotta try a different one for now, or wait for those ones to come back up.

  3. #3
    Poem's Avatar
    Join Date
    Feb 2013
    Gender
    Posts
    873
    Thanks
    614
    Thanked 386 Times in 203 Posts


    Downloads
    37
    Uploads
    0
    Mentioned
    239 Post(s)
    Time Online
    62 d 12 h 4 m
    Avg. Time Online
    50 m
    Rep Power
    6
    But it happens to all of my proxies that I use

  4. #4
    janikanicolepi's Avatar
    Join Date
    Jan 2013
    Gender
    Posts
    205
    Thanks
    136
    Thanked 94 Times in 49 Posts


    Downloads
    35
    Uploads
    0
    Mentioned
    14 Post(s)
    Time Online
    7 d 11 h 3 m
    Avg. Time Online
    5 m
    Rep Power
    5
    Is your computer the only acting up or everyone within the network is having issue?
    If it is everyone in the network then it has nothing to do with your proxy, try power-cycle the router/modem

    If it is only your computer.
    Please list the proxies that you are currently using.
    Some proxy like hotspot shield will mess with browser's proxy setting.
    If you are using chrome, go setting -> advance setting -> network (change proxy setting) -> Lan setting -> (tick automatic detect setting)
    If you have anything else like ip address listed, remove it, and if you have anything else "ticked" un-tick or unselect it.
    If you are using firefox, go options -> options -> network tab (it's a indent tab) -> choose no proxy, auto detect, or use system proxy setting.
    If it is set as manual, please tick the above options

    I hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •