Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: browser help

  1. #1
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6

    browser help

    can someone help me for some reason its started taking foreverrrr for pictures to show up on neopets whenever i reload my inventory or my SDB it takes like 4 minutes for all the item pictures to show up for any of my web browsers what could be the problem?

  2. #2


    Reese's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    United States
    Age
    20
    Posts
    2,315
    Thanks
    1,180
    Thanked 758 Times in 529 Posts


    Downloads
    20
    Uploads
    0
    Mentioned
    510 Post(s)
    Time Online
    39 d 23 h 13 m
    Avg. Time Online
    30 m
    Rep Power
    11
    What computer are you using?
    Do you have a proxy running ?

  3. #3
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6
    well i have a HP pavilion it never used to happen now all of a sudden its just sloww

  4. #4


    Reese's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    United States
    Age
    20
    Posts
    2,315
    Thanks
    1,180
    Thanked 758 Times in 529 Posts


    Downloads
    20
    Uploads
    0
    Mentioned
    510 Post(s)
    Time Online
    39 d 23 h 13 m
    Avg. Time Online
    30 m
    Rep Power
    11
    Hm, I'm not sure; check if you have something like proXPN running in the background ^_^

  5. #5
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6
    well ive restarted my computer 6 times and installed browsers again idk whats going on

  6. #6


    Reese's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    United States
    Age
    20
    Posts
    2,315
    Thanks
    1,180
    Thanked 758 Times in 529 Posts


    Downloads
    20
    Uploads
    0
    Mentioned
    510 Post(s)
    Time Online
    39 d 23 h 13 m
    Avg. Time Online
    30 m
    Rep Power
    11
    Do you have another computer to see if it's your ISP?

  7. #7
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6
    i tried it on my brothers laptop and it was running quick

  8. #8


    Reese's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    United States
    Age
    20
    Posts
    2,315
    Thanks
    1,180
    Thanked 758 Times in 529 Posts


    Downloads
    20
    Uploads
    0
    Mentioned
    510 Post(s)
    Time Online
    39 d 23 h 13 m
    Avg. Time Online
    30 m
    Rep Power
    11
    Do you have antivirus(McAfee)?

  9. #9
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6
    not McAfee i have microsoft security essentials

  10. #10


    Reese's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    United States
    Age
    20
    Posts
    2,315
    Thanks
    1,180
    Thanked 758 Times in 529 Posts


    Downloads
    20
    Uploads
    0
    Mentioned
    510 Post(s)
    Time Online
    39 d 23 h 13 m
    Avg. Time Online
    30 m
    Rep Power
    11
    Hm, not sure D:!
    But delete recycling bin/temporary folders, check if anything is running in the background, check for viruses, and see if anything keeps trying to auto-update .

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •