Results 1 to 2 of 2

Thread: Cloudflare authentication loop?

  1. #1
    TMGC's Avatar
    Join Date
    Sep 2020
    Gender
    Posts
    59
    Userbars
    2
    Thanks
    71
    Thanked 24 Times in 11 Posts


    Downloads
    0
    Uploads
    0
    Mentioned
    4 Post(s)
    Time Online
    4 d 23 h 24 m
    Avg. Time Online
    43 m
    Rep Power
    1

    Question Cloudflare authentication loop?

    Within the past few days I started getting Cloudflare capchas to log into clraik. I'm able to select the images and be redirected to the site if its my first login in a few hours, however oftentimes as im navigating around the site after the initial capcha, ill be sent back to the verification page with an infinite loop- the capcha system doesn't authenticate my input and the page refreshes for me to do it over and over again. I was shocked to be able to log in just now!
    Has anyone else run into something like this? How am I able to navigate around it should it inevitably happen again?

  2. #2
    Saiyan Race j03's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    Hyperbolic Time Chamber
    Posts
    12,020
    Userbars
    101
    Thanks
    4,502
    Thanked 24,568 Times in 5,487 Posts


    Downloads
    23
    Uploads
    36
    Mentioned
    3433 Post(s)
    Time Online
    436 d 20 h 35 m
    Avg. Time Online
    3 h 25 m
    Rep Power
    25
    Quote Originally Posted by TMGC View Post
    Within the past few days I started getting Cloudflare capchas to log into clraik. I'm able to select the images and be redirected to the site if its my first login in a few hours, however oftentimes as im navigating around the site after the initial capcha, ill be sent back to the verification page with an infinite loop- the capcha system doesn't authenticate my input and the page refreshes for me to do it over and over again. I was shocked to be able to log in just now!
    Has anyone else run into something like this? How am I able to navigate around it should it inevitably happen again?
    It seems that Cloudflare has some issues with their cookie code. Clearing doesn't help with your situation, but waiting it out should do the trick. This has happened to someone else before and that did the trick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •