Results 1 to 3 of 3

Thread: Battledome AP not working

  1. #1

    Join Date
    Apr 2012
    Gender
    Posts
    22
    Userbars
    1
    Thanks
    0
    Thanked 2 Times in 2 Posts


    Downloads
    40
    Uploads
    0
    Mentioned
    0 Post(s)
    Time Online
    1 d 8 h 42 m
    Avg. Time Online
    N/A
    Rep Power
    9

    StealthCORE not working

    Tried restarting the program several times, no go, then I've both restarted and shut down the computer and it's still not available.

    Does this have something to do with the new UI update TNT released today???
    Last edited by Bozeefus; 3 Weeks Ago at 10:37 PM.

  2. #2
    txtsd's Avatar
    Join Date
    Dec 2012
    Gender
    Location
    Stark & Arcadia
    Posts
    639
    Userbars
    7
    Thanks
    534
    Thanked 324 Times in 145 Posts


    Downloads
    60
    Uploads
    2
    Mentioned
    90 Post(s)
    Time Online
    31 d 6 h 33 m
    Avg. Time Online
    15 m
    Rep Power
    9
    Quote Originally Posted by Bozeefus View Post
    Tried restarting the program several times, no go, then I've both restarted and shut down the computer and it's still not available.

    Does this have something to do with the new UI update TNT released today???
    Yes, the new UI has broken a LOT of things.

  3. #3
    Saiyan Race j03's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    Hyperbolic Time Chamber
    Age
    29
    Posts
    11,989
    Userbars
    97
    Thanks
    4,464
    Thanked 24,435 Times in 5,465 Posts


    Downloads
    23
    Uploads
    36
    Mentioned
    3428 Post(s)
    Time Online
    433 d 11 h 29 m
    Avg. Time Online
    3 h 26 m
    Rep Power
    25
    Please be patient. The BETA theme being forced on everyone is causing some bots to not work properly... please wait for the developers to post an update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •