Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Glitchy inbox + visitor mesages

  1. #1
    BrielleCutt's Avatar
    Join Date
    Jan 2017
    Posts
    22
    Userbars
    0
    Thanks
    50
    Thanked 5 Times in 5 Posts
    Downloads
    0
    Uploads
    0
    Mentioned
    2 Post(s)
    Time Online
    10 d 8 h 29 m
    Avg. Time Online
    8 m
    Rep Power
    5

    Glitchy inbox + visitor mesages

    Mine won't stay current, or show me new messages, I keep seeing old ones instead, ones I have already replied to marked as unread.

  2. The Following User Says Thank You to BrielleCutt For This Useful Post:

    Pusheen (01-30-2017)

  3. #2

    Join Date
    May 2013
    Posts
    3,275
    Userbars
    21
    Thanks
    2,475
    Thanked 3,903 Times in 1,629 Posts
    Downloads
    19
    Uploads
    0
    Mentioned
    733 Post(s)
    Time Online
    158 d 26 m
    Avg. Time Online
    1 h 14 m
    Rep Power
    0
    Been getting a glitchy inbox as well today at clraik, but I wasn't sure if it was because I was replying with Tapatalk or what, so probably now that I read you and knowing I'm not the only one, it must be a problem of the site

  4. #3
    BrielleCutt's Avatar
    Join Date
    Jan 2017
    Posts
    22
    Userbars
    0
    Thanks
    50
    Thanked 5 Times in 5 Posts
    Downloads
    0
    Uploads
    0
    Mentioned
    2 Post(s)
    Time Online
    10 d 8 h 29 m
    Avg. Time Online
    8 m
    Rep Power
    5
    I cleared my cache and it seems to have helped some, for instance I can now see this reply and reply to it xD

  5. #4

    PabstBlueRibbon's Avatar
    Join Date
    Jan 2017
    Posts
    107
    Userbars
    2
    Thanks
    64
    Thanked 77 Times in 43 Posts
    Downloads
    0
    Uploads
    0
    Mentioned
    37 Post(s)
    Time Online
    7 d 4 h 49 m
    Avg. Time Online
    6 m
    Rep Power
    5
    I'm having some private message glitching too. It'll keep showing me a new notification, but clicking on the link takes me to an old message, while the notification still stays lit that I have another new message. I eventually had to physically delete messages so it would stop saying they were new and alerting me about them.

  6. #5
    Saiyan Race j03's Avatar
    Join Date
    Dec 2011
    Posts
    12,247
    Userbars
    113
    Thanks
    4,749
    Thanked 25,783 Times in 5,645 Posts
    Downloads
    23
    Uploads
    36
    Mentioned
    3497 Post(s)
    Time Online
    459 d 10 h 40 m
    Avg. Time Online
    3 h 23 m
    Rep Power
    25
    This could be a cache issue... Try hitting CTRL + F5 if you're on Windows, or clearing your cache. I haven't had this issue at all today...

  7. #6
    Bettser's Avatar
    Join Date
    Feb 2012
    Posts
    6,010
    Userbars
    27
    Thanks
    1,761
    Thanked 3,751 Times in 1,676 Posts
    Downloads
    41
    Uploads
    0
    Mentioned
    1432 Post(s)
    Time Online
    367 d 9 h 27 m
    Avg. Time Online
    2 h 42 m
    Rep Power
    19
    Had the same problem @Infamous Joe

    If you click inbox several times, your messages will show though.

  8. #7
    BrielleCutt's Avatar
    Join Date
    Jan 2017
    Posts
    22
    Userbars
    0
    Thanks
    50
    Thanked 5 Times in 5 Posts
    Downloads
    0
    Uploads
    0
    Mentioned
    2 Post(s)
    Time Online
    10 d 8 h 29 m
    Avg. Time Online
    8 m
    Rep Power
    5
    Noo, it's doing it again!

  9. #8
    Aura's Avatar
    Join Date
    Apr 2014
    Posts
    2,999
    Userbars
    22
    Thanks
    4,548
    Thanked 4,743 Times in 2,039 Posts
    Downloads
    64
    Uploads
    0
    Mentioned
    934 Post(s)
    Time Online
    291 d 16 h 10 m
    Avg. Time Online
    2 h 35 m
    Rep Power
    15
    Yeah, the site is super glitchy lol. I keep on seeing a lot of weird stuff

  10. #9
    Saiyan Race j03's Avatar
    Join Date
    Dec 2011
    Posts
    12,247
    Userbars
    113
    Thanks
    4,749
    Thanked 25,783 Times in 5,645 Posts
    Downloads
    23
    Uploads
    36
    Mentioned
    3497 Post(s)
    Time Online
    459 d 10 h 40 m
    Avg. Time Online
    3 h 23 m
    Rep Power
    25
    Sorry guys. It's just the cache part of the site... nothing else should be glitchy. I'll try fixing this tomorrow if it doesn't clear up over night!

  11. The Following 4 Users Say Thank You to j03 For This Useful Post:

    Aura (01-31-2017),BrielleCutt (01-31-2017),Kite (01-31-2017),PabstBlueRibbon (02-02-2017)

  12. #10
    Charlie's Avatar
    Join Date
    Apr 2012
    Posts
    1,139
    Userbars
    14
    Thanks
    500
    Thanked 632 Times in 290 Posts
    Downloads
    8
    Uploads
    0
    Mentioned
    283 Post(s)
    Time Online
    131 d 14 h 2 m
    Avg. Time Online
    58 m
    Rep Power
    11
    Adding to this. Anyone else receiving this message when clicking on What's New?

    Sorry - no matches. Please try some different terms.

    I have tried logging in and out and also clearing my history, but it's still doing it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •