Results 1 to 10 of 10

Thread: Joe, can you look into this?

  1. #1

    Joined
    Jan 2012
    Posts
    139
    Userbars
    4
    Thanks
    1,379
    Thanked
    1,413/825
    DL/UL
    103/4
    Mentioned
    640 times
    Time Online
    15d 11h 35m
    Avg. Time Online
    6m

    Joe, can you look into this?

    I get this error sometimes when loading forums or threads. If you could check to see if permissions are set correctly on tapatalk or something or maybe it's just on my end

    @[Only registered and activated users can see links. ]
    Attached Images Attached Images

  2. #2

    Joined
    Jan 2012
    Posts
    139
    Userbars
    4
    Thanks
    1,379
    Thanked
    1,413/825
    DL/UL
    103/4
    Mentioned
    640 times
    Time Online
    15d 11h 35m
    Avg. Time Online
    6m
    I don't know if the image is showing :/

  3. #3
    Inq's Avatar
    Joined
    Dec 2011
    Posts
    462
    Userbars
    2
    Thanks
    150
    Thanked
    225/142
    DL/UL
    12/0
    Mentioned
    97 times
    Time Online
    9h 29m
    Avg. Time Online
    N/A
    @[Only registered and activated users can see links. ]

    Is it possible that the error means you are logged out? Some sections of the forum require you to be logged in to see them, and I can't think of anything else that would cause a permission error. I see that this happens when you're trying to view the latest posts, and that is one of the places which you need to be logged in to read.

    Note that this forum tends to log you out after a very brief time of inactivity: sometimes after a time as short as 10 minutes. This may be the problem, here. The solution is to either stay active to avoid your session timing out, or simply log back in afterwards.

    If that is not the problem, then it may be an issue with your phone accepting/storing cookies. Perhaps changing the cookie settings on your phone may solve that, if that happens to be it.
    Fatality.

  4. #4

    Joined
    Jan 2012
    Posts
    139
    Userbars
    4
    Thanks
    1,379
    Thanked
    1,413/825
    DL/UL
    103/4
    Mentioned
    640 times
    Time Online
    15d 11h 35m
    Avg. Time Online
    6m
    It's not a problem of being logged in or getting inactive. It happens on almost every part of the forums. Reading forums, reading topics, refreshing, posting, viewing latest.

    Ill try the cookie thing.

  5. #5
    Inq's Avatar
    Joined
    Dec 2011
    Posts
    462
    Userbars
    2
    Thanks
    150
    Thanked
    225/142
    DL/UL
    12/0
    Mentioned
    97 times
    Time Online
    9h 29m
    Avg. Time Online
    N/A
    Well, I think that may still be a problem of not being truly logged in: even if your handset is telling you that you are logged in, something else may be begging to differ.

    Making sure that your phone is able to accept the session cookies should fix the problem: if not, then it may be a case of the app version of the forum not giving you the correct cookies in the first place. This is possible, and if true, then it should be something which Joe is able to easily fix for you.
    Fatality.

  6. #6

    Joined
    Jan 2012
    Posts
    139
    Userbars
    4
    Thanks
    1,379
    Thanked
    1,413/825
    DL/UL
    103/4
    Mentioned
    640 times
    Time Online
    15d 11h 35m
    Avg. Time Online
    6m
    I downloaded an earlier version of the app, maybe that will work

  7. #7

    Joined
    Jan 2012
    Posts
    139
    Userbars
    4
    Thanks
    1,379
    Thanked
    1,413/825
    DL/UL
    103/4
    Mentioned
    640 times
    Time Online
    15d 11h 35m
    Avg. Time Online
    6m
    The earlier version of the app seems to be working

  8. #8
    Inq's Avatar
    Joined
    Dec 2011
    Posts
    462
    Userbars
    2
    Thanks
    150
    Thanked
    225/142
    DL/UL
    12/0
    Mentioned
    97 times
    Time Online
    9h 29m
    Avg. Time Online
    N/A
    @[Only registered and activated users can see links. ]

    Great! I suppose that means that none of my suggestions were correct, and it's just the app at fault. The newest version of any program is not guaranteed to be bug free, despite the very purpose of new versions being to eradicate bugs: that is just the unfortunate, paradoxical truth of programming.
    Fatality.

  9. #9

    Joined
    Jan 2012
    Posts
    139
    Userbars
    4
    Thanks
    1,379
    Thanked
    1,413/825
    DL/UL
    103/4
    Mentioned
    640 times
    Time Online
    15d 11h 35m
    Avg. Time Online
    6m
    Thanks for the help though!

  10. The Following User Says Thank You to Ryan~ For This Useful Post:

    Inq (01-23-2012)

  11. #10

    Joined
    Jan 2012
    Posts
    139
    Userbars
    4
    Thanks
    1,379
    Thanked
    1,413/825
    DL/UL
    103/4
    Mentioned
    640 times
    Time Online
    15d 11h 35m
    Avg. Time Online
    6m
    I'm actually still getting the error, just less frequently now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •