Results 1 to 6 of 6

Thread: Majin SS error

  1. #1

    Join Date
    Feb 2012
    Gender
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts


    Downloads
    7
    Uploads
    0
    Mentioned
    1 Post(s)
    Time Online
    N/A
    Avg. Time Online
    N/A
    Rep Power
    0

    Majin SS error

    So i've been running the program for about 3days now on 6 different accounts never had a problem, none of them iced (yet)
    And when i went to start the program today and run it I keep getting a Run-time Error 9 Subscript out of range.
    This ONLY happens when I check the proxy function, if I want to use my normal internet / IP it doesnt have any problems but I dont want to do that as I have 4 other room mates that all get on Neo Pets from time to time.
    And if I get IP banned for SS'n I don't want them to feel the wrath as well, lol.

    I've tried running several different Registry cleaners and updates to fix problems, all my virus scans, computer updates, restarted the computer several times.
    Went to the old *********** site and downloaded the Library files, put the files in the folder that comes with Majin SS into the Sys32 folder and the SysWOW64 folder
    Tried running in compat mode with 95,2k,xp,vista none of that worked
    Also tried running as admin

    I'm running Win 7 Professional 64 bit if that helps at all

    Thanks for any help you can provide.

  2. #2
    bamag's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    127.0.0.1
    Posts
    659
    Thanks
    41
    Thanked 144 Times in 108 Posts


    Downloads
    34
    Uploads
    0
    Mentioned
    50 Post(s)
    Time Online
    N/A
    Avg. Time Online
    N/A
    Rep Power
    6
    Maybe the proxy you're using has problems?

  3. #3

    Join Date
    Jan 2012
    Gender
    Location
    Atlanta
    Age
    25
    Posts
    136
    Thanks
    1,372
    Thanked 1,399 Times in 817 Posts


    Downloads
    85
    Uploads
    4
    Mentioned
    628 Post(s)
    Time Online
    14 d 7 h 24 m
    Avg. Time Online
    10 m
    Rep Power
    6
    "Run-time Error 9 Subscript out of range." happens when your proxy won't connect.

    It happens to me when my proxies are slow/ not working.

  4. #4

    Join Date
    Feb 2012
    Gender
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts


    Downloads
    7
    Uploads
    0
    Mentioned
    1 Post(s)
    Time Online
    N/A
    Avg. Time Online
    N/A
    Rep Power
    0
    i'll try another proxy and check back, ive went through like 15 of them but maybe its a bad site, lol 1 minute.

    ---------- Post added at 09:54 AM ---------- Previous post was at 09:47 AM ----------

    Tried another 6 different proxys, got the same error... I did try and change the format of it in Majin SS to look like 109.69.4.213:8741 instead of the normal 109.69.4.213.8741 and then it said there was a login issue, so i thought o.o maybe the format is off, but even after trying them all in different format either ip:port or ip.port .... the ip:port always failed and the ip.port always caused the run-time error.

  5. #5

    Join Date
    Jan 2012
    Gender
    Posts
    143
    Thanks
    51
    Thanked 95 Times in 32 Posts


    Downloads
    32
    Uploads
    1
    Mentioned
    33 Post(s)
    Time Online
    12 d 3 h 36 m
    Avg. Time Online
    9 m
    Rep Power
    6
    where are you getting your proxies from? and are you sure that your proxies work for other things?

  6. #6
    bamag's Avatar
    Join Date
    Dec 2011
    Gender
    Location
    127.0.0.1
    Posts
    659
    Thanks
    41
    Thanked 144 Times in 108 Posts


    Downloads
    34
    Uploads
    0
    Mentioned
    50 Post(s)
    Time Online
    N/A
    Avg. Time Online
    N/A
    Rep Power
    6
    109.69.4.213:8741 is correct format. The other format is wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •