Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Is it only me or?

  1. #1

    Join Date
    Jan 2012
    Gender
    Posts
    591
    Thanks
    138
    Thanked 885 Times in 217 Posts


    Downloads
    6
    Uploads
    0
    Mentioned
    386 Post(s)
    Time Online
    1 d 18 h 21 m
    Avg. Time Online
    1 m
    Rep Power
    7

    Is it only me or?

    Is the "Latest Posts" function at the bottom of the site not working? It doesn't seem to be working on chrome, firefox, or my iphone.

  2. #2

    Join Date
    Dec 2011
    Gender
    Location
    United States
    Posts
    5,856
    Thanks
    1,493
    Thanked 2,146 Times in 1,216 Posts


    Downloads
    6
    Uploads
    0
    Mentioned
    1092 Post(s)
    Time Online
    42 d 18 h 30 m
    Avg. Time Online
    32 m
    Rep Power
    15
    blank for me

  3. #3
    Banned
    Join Date
    Jan 2012
    Gender
    Posts
    780
    Thanks
    197
    Thanked 78 Times in 55 Posts


    Downloads
    34
    Uploads
    0
    Mentioned
    59 Post(s)
    Time Online
    N/A
    Avg. Time Online
    N/A
    Rep Power
    0
    it works good for me.

  4. #4

    Join Date
    Jan 2012
    Gender
    Posts
    591
    Thanks
    138
    Thanked 885 Times in 217 Posts


    Downloads
    6
    Uploads
    0
    Mentioned
    386 Post(s)
    Time Online
    1 d 18 h 21 m
    Avg. Time Online
    1 m
    Rep Power
    7

  5. #5
    Harry Potter
    Guest
    I was called? (;

    Lol it works okay for me but I'll look into it

  6. #6
    Steve's Avatar
    Join Date
    Dec 2011
    Gender
    Posts
    2,139
    Thanks
    97
    Thanked 399 Times in 181 Posts


    Downloads
    26
    Uploads
    0
    Mentioned
    165 Post(s)
    Time Online
    12 m
    Avg. Time Online
    N/A
    Rep Power
    10
    It does not work for me.
    Im using Chrome D;

  7. #7
    Banned
    Join Date
    Jan 2012
    Gender
    Posts
    780
    Thanks
    197
    Thanked 78 Times in 55 Posts


    Downloads
    34
    Uploads
    0
    Mentioned
    59 Post(s)
    Time Online
    N/A
    Avg. Time Online
    N/A
    Rep Power
    0
    Well its perfect for me and im using firefox.

  8. #8
    Slasher's Avatar
    Join Date
    Dec 2011
    Gender
    Posts
    1,945
    Thanks
    354
    Thanked 156 Times in 128 Posts


    Downloads
    72
    Uploads
    0
    Mentioned
    81 Post(s)
    Time Online
    1 d 17 h 23 m
    Avg. Time Online
    1 m
    Rep Power
    8
    Doesn't work either with me and I'm using Chrome too.

  9. #9
    Banned

    Join Date
    Dec 2011
    Gender
    Location
    Maine
    Posts
    2,851
    Thanks
    1,370
    Thanked 320 Times in 182 Posts


    Downloads
    60
    Uploads
    0
    Mentioned
    197 Post(s)
    Time Online
    46 d 11 h 7 m
    Avg. Time Online
    35 m
    Rep Power
    0
    im using firefox and it isnt working for me either! :p

  10. #10

    Join Date
    Jan 2012
    Gender
    Location
    Atlanta
    Age
    25
    Posts
    136
    Thanks
    1,372
    Thanked 1,399 Times in 817 Posts


    Downloads
    85
    Uploads
    4
    Mentioned
    628 Post(s)
    Time Online
    14 d 7 h 24 m
    Avg. Time Online
    10 m
    Rep Power
    6
    Blank for me, has been blank. on Chrome.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •