Results 1 to 10 of 10

Thread: EmailChecker

  1. #1

    Join Date
    Jan 2013
    Gender
    Location
    Canada
    Posts
    592
    Thanks
    219
    Thanked 288 Times in 170 Posts


    Downloads
    16
    Uploads
    0
    Mentioned
    57 Post(s)
    Time Online
    11 d 21 h 31 m
    Avg. Time Online
    9 m
    Rep Power
    5

    EmailChecker

    Everytime I run the EmailChecker it goes to the clraik Authorization screen, I put in my information and then it just closes... program just seems to stop there
    am I doing something wrong? lol

  2. #2
    SmileYaDead's Avatar
    Join Date
    Feb 2012
    Gender
    Age
    27
    Posts
    3,605
    Thanks
    802
    Thanked 812 Times in 453 Posts


    Downloads
    96
    Uploads
    0
    Mentioned
    352 Post(s)
    Time Online
    80 d 17 h 14 m
    Avg. Time Online
    1 h 1 m
    Rep Power
    11
    Try re-downloading and restarting your computer. Also, your computer needs to be in the US region.

  3. #3

    Join Date
    Jan 2013
    Gender
    Location
    Canada
    Posts
    592
    Thanks
    219
    Thanked 288 Times in 170 Posts


    Downloads
    16
    Uploads
    0
    Mentioned
    57 Post(s)
    Time Online
    11 d 21 h 31 m
    Avg. Time Online
    9 m
    Rep Power
    5
    needs to be in the us region?
    well can I just use a proxy or vpn for that? anyways I'll try restarting now

  4. #4
    SmileYaDead's Avatar
    Join Date
    Feb 2012
    Gender
    Age
    27
    Posts
    3,605
    Thanks
    802
    Thanked 812 Times in 453 Posts


    Downloads
    96
    Uploads
    0
    Mentioned
    352 Post(s)
    Time Online
    80 d 17 h 14 m
    Avg. Time Online
    1 h 1 m
    Rep Power
    11
    Quote Originally Posted by Kite View Post
    needs to be in the us region?
    well can I just use a proxy or vpn for that? anyways I'll try restarting now
    Your computer, not your connection. Change it under control panel.

  5. #5

    Join Date
    Jan 2013
    Gender
    Location
    Canada
    Posts
    592
    Thanks
    219
    Thanked 288 Times in 170 Posts


    Downloads
    16
    Uploads
    0
    Mentioned
    57 Post(s)
    Time Online
    11 d 21 h 31 m
    Avg. Time Online
    9 m
    Rep Power
    5
    Quote Originally Posted by SmileYaDead View Post
    Your computer, not your connection. Change it under control panel.
    Restarted my computer and changed my region but I'm still getting the same result :I

    ---------- Post added at 06:52 PM ---------- Previous post was at 06:30 PM ----------

    well this is frustrating.. are there any library files or anything like that I may be missing? I'm using windows 7 btw

  6. #6
    SmileYaDead's Avatar
    Join Date
    Feb 2012
    Gender
    Age
    27
    Posts
    3,605
    Thanks
    802
    Thanked 812 Times in 453 Posts


    Downloads
    96
    Uploads
    0
    Mentioned
    352 Post(s)
    Time Online
    80 d 17 h 14 m
    Avg. Time Online
    1 h 1 m
    Rep Power
    11
    I remember someone having the some problem, but can't remember the solution. Try re-installing the library files would be my next guess. And try running as admin.

  7. #7

    Join Date
    Jan 2013
    Gender
    Location
    Canada
    Posts
    592
    Thanks
    219
    Thanked 288 Times in 170 Posts


    Downloads
    16
    Uploads
    0
    Mentioned
    57 Post(s)
    Time Online
    11 d 21 h 31 m
    Avg. Time Online
    9 m
    Rep Power
    5
    Quote Originally Posted by SmileYaDead View Post
    I remember someone having the some problem, but can't remember the solution. Try re-installing the library files would be my next guess. And try running as admin.
    Do you know which Library files are needed for email checker by any chance? I've been running as admin for a while now doesn't seem to make any difference though

  8. #8
    SmileYaDead's Avatar
    Join Date
    Feb 2012
    Gender
    Age
    27
    Posts
    3,605
    Thanks
    802
    Thanked 812 Times in 453 Posts


    Downloads
    96
    Uploads
    0
    Mentioned
    352 Post(s)
    Time Online
    80 d 17 h 14 m
    Avg. Time Online
    1 h 1 m
    Rep Power
    11
    Quote Originally Posted by Kite View Post
    Do you know which Library files are needed for email checker by any chance? I've been running as admin for a while now doesn't seem to make any difference though
    http://clraik.com/forum/showthread.p...o-Install-Them The ones here work.

  9. The Following User Says Thank You to SmileYaDead For This Useful Post:

    Kite (01-09-2013)

  10. #9

    Join Date
    Jan 2013
    Gender
    Location
    Canada
    Posts
    592
    Thanks
    219
    Thanked 288 Times in 170 Posts


    Downloads
    16
    Uploads
    0
    Mentioned
    57 Post(s)
    Time Online
    11 d 21 h 31 m
    Avg. Time Online
    9 m
    Rep Power
    5
    Woo it's working now, thank's a lot SmileYaDead

  11. The Following User Says Thank You to Kite For This Useful Post:

    SmileYaDead (01-09-2013)

  12. #10
    SmileYaDead's Avatar
    Join Date
    Feb 2012
    Gender
    Age
    27
    Posts
    3,605
    Thanks
    802
    Thanked 812 Times in 453 Posts


    Downloads
    96
    Uploads
    0
    Mentioned
    352 Post(s)
    Time Online
    80 d 17 h 14 m
    Avg. Time Online
    1 h 1 m
    Rep Power
    11
    You're welcome!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •