Results 1 to 3 of 3

Thread: Cheat Engine help

  1. #1
    SpecialisAlio's Avatar
    Join Date
    Dec 2012
    Gender
    Location
    usa.
    Posts
    83
    Thanks
    15
    Thanked 17 Times in 15 Posts


    Downloads
    27
    Uploads
    0
    Mentioned
    2 Post(s)
    Time Online
    2 d 18 h 26 m
    Avg. Time Online
    2 m
    Rep Power
    5

    Cheat Engine help

    Hi,

    I'm having a bit of difficulty using my Cheat Engine program. When I first used it, following a guide on this site (which was really helpful!!), it worked and I got a nice score. But since then, every time I've tried to use it, it doesn't work.

    To elaborate:

    I'm trying to play Chemistry for Beginners, right?
    So I go to the Chemistry for Beginners page and wait till I see the option to play the game.
    Then I open up the CheatEngine (32-bit) and I click the magnifier, using the hex code of my plug-in for shockwave. (I go to chrome://memory for this). Afterward, I change my value type of array of byte. Then, I paste my code (in this case, 9d 02 00 4e 00 96 04 00 04 01 08 86) and then I select first scan. It shows it loading and then my computer makes the 'ding' noise to indicate that it's done scanning but no addresses appear!

    Am I doing something wrong? I reviewed each step and I did them, but I cannot seem to find any addresses.

    Also, sorry if this is addressed somewhere else--I looked, but I didn't see any other topics like this recently, so I decided to bring it up.

    Thanks in advance!

  2. #2
    SmileYaDead's Avatar
    Join Date
    Feb 2012
    Gender
    Age
    27
    Posts
    3,605
    Thanks
    802
    Thanked 812 Times in 453 Posts


    Downloads
    96
    Uploads
    0
    Mentioned
    352 Post(s)
    Time Online
    80 d 17 h 14 m
    Avg. Time Online
    1 h 1 m
    Rep Power
    11
    There might be a mistake in the code. Recheck that. Try it out with another game as well, if you're able to find another game's code, means this one has an error somewhere. If you can't find anything, try restarting?

  3. #3
    SpecialisAlio's Avatar
    Join Date
    Dec 2012
    Gender
    Location
    usa.
    Posts
    83
    Thanks
    15
    Thanked 17 Times in 15 Posts


    Downloads
    27
    Uploads
    0
    Mentioned
    2 Post(s)
    Time Online
    2 d 18 h 26 m
    Avg. Time Online
    2 m
    Rep Power
    5
    Thanks!

    So I restarted my computer, tried out the 64-bit one as well, used a different code, AND used a different browser (not all at the same time, of course). Nothing seems to be working. I'm puzzled.

    If anyone has any other suggestions, I would love to hear them. Thanks in advance!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •