Results 1 to 2 of 2

Thread: Program/Modem/idk Problem... Please Help?

  1. #1



    EvolutionZzZ's Avatar
    Join Date
    Feb 2012
    Gender
    Posts
    333
    Thanks
    65
    Thanked 95 Times in 48 Posts


    Downloads
    119
    Uploads
    0
    Mentioned
    37 Post(s)
    Time Online
    33 d 2 h 44 m
    Avg. Time Online
    25 m
    Rep Power
    6
    Gamer IDs

    Gamertag: MidgetBudda

    Program/Modem/idk Problem... Please Help?

    At first I thought Joe's Multi-Game trainer was acting up... But I tried 2 other programs (they worked, but were EXTREMELY slow). I then opened a chrome window and IE window and found that it was taking FOREVER to connect to neopets.com .
    I had a similar problem when I ran the CRAP 3g (sprint) hotspot off of my phone. and it was most likely due to the fact that it was running anywhere between 20-600kps LMAO.

    I did get the program to run for a few minutes but when I went to switch games I had the same problem again. I got 2 different error codes (but I think I caused them) When the program said "connecting to neopets" and did so for 10min before I closed it, Sometimes after 10min it would say "error code 3?5? {maybe 365} and then close. When i try to close the program IT WONT CLOSE, so I have to use the task manager and when i do that the program instantly pops up with "error 37651 or some other number like that lol".

    Other programs ran fine again today until about 8pm. (EST, 5pm Neo Time)

    I just had Comcast install internet service again in my apartment yesterday. Worked fine until about 8:30pm (ish). Again tonight it is happeneing. When comcast was here they had a problem trying to activate the modem and were trying to find another one to use. They couldnt so they called their boss and got the original modem working (20-30min later)

    *Also I brought my laptop to work and the other 2 programs work just fine. but at my apartment I cant even get it to load a Speed test.
    Here is my question?

    So... What do you guys think is the problem?
    Modem?
    Comcast blows? (i dont think they do)
    Modem sucks+busy time for Neopets = Too slow to connect?
    My laptop blows? (it does, but the program loads quickly, just wont connect to Neopets)
    Something I'm not thinking of?

    *Sorry for my post being all Skattered lol, I am ****** so my frustrations are just flowing on the the screen... haha plz help me

    ---------- Post added at 11:07 PM ---------- Previous post was at 11:05 PM ----------

    Idk if this makes a difference but its just a modem, I am not using wireless right now. 3 foot cord.

  2. #2
    Miri's Avatar
    Join Date
    Oct 2012
    Gender
    Location
    Some forested area
    Posts
    1,097
    Thanks
    905
    Thanked 1,110 Times in 504 Posts


    Downloads
    26
    Uploads
    0
    Mentioned
    249 Post(s)
    Time Online
    48 d 22 h 11 m
    Avg. Time Online
    37 m
    Rep Power
    8
    seems like it's hardware.
    modems from comcast are used. I saw mine on the bottom saying it passed a QC check in 2011.
    you also mentioned you're connecting thru Ethernet cable. Cable could be faulty.
    Try swapping out those components. Then also i'd suggest asking them for a router. They give them out to customers for free.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •