Results 1 to 4 of 4

Thread: HotSpot Shield..

  1. #1
    Kera's Avatar
    Join Date
    Apr 2012
    Gender
    Location
    Sonoma County
    Posts
    243
    Thanks
    172
    Thanked 31 Times in 24 Posts


    Downloads
    18
    Uploads
    0
    Mentioned
    33 Post(s)
    Time Online
    2 d 3 h 34 m
    Avg. Time Online
    1 m
    Rep Power
    6

    HotSpot Shield..

    each time I open it and try to go to Neopets, it tells me Bad Gateway.
    Any ideas or solutions?

  2. #2

    Join Date
    Jul 2012
    Gender
    Posts
    13
    Thanks
    0
    Thanked 2 Times in 2 Posts


    Downloads
    26
    Uploads
    0
    Mentioned
    6 Post(s)
    Time Online
    N/A
    Avg. Time Online
    N/A
    Rep Power
    6
    Just use a proxy then.

  3. #3
    Kera's Avatar
    Join Date
    Apr 2012
    Gender
    Location
    Sonoma County
    Posts
    243
    Thanks
    172
    Thanked 31 Times in 24 Posts


    Downloads
    18
    Uploads
    0
    Mentioned
    33 Post(s)
    Time Online
    2 d 3 h 34 m
    Avg. Time Online
    1 m
    Rep Power
    6
    I uninstalled/reinstalled it, but I keep getting the same error.
    I only get the error on Chrome though, when I try to go to any part of Neopets.com, I can still use it to go to regular websites..
    Also, it will let me go to Neopets on IE.. and I hate using IE, so I need a solution, if any.

  4. #4
    Death's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    509
    Thanks
    451
    Thanked 572 Times in 252 Posts


    Downloads
    25
    Uploads
    0
    Mentioned
    161 Post(s)
    Time Online
    15 d 11 h 30 m
    Avg. Time Online
    11 m
    Rep Power
    8
    Stop using hotspotshield & start using ProXpn. Problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •