Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43

Thread: Will pay someone to help me figure out how to make Majin SS work :)

  1. #1

    Join Date
    Jun 2012
    Gender
    Posts
    79
    Thanks
    1
    Thanked 9 Times in 6 Posts


    Downloads
    9
    Uploads
    0
    Mentioned
    10 Post(s)
    Time Online
    3 d 1 h 25 m
    Avg. Time Online
    2 m
    Rep Power
    6

    Angry Will pay someone to help me figure out how to make Majin SS work :)

    So I've been bombarded with various problems with Majin Score-sender. I've downloaded all the necessary files and am running everything as an administrator/with compatibility modes if its necessary.
    I load the "flare" application and it seems to work properly (a black box appears for like half a second and then goes away....is that correct?? )
    I then load the score-sender, enter my details and am presented with the "please wait while game encryption is updating". I left it like that to see if it would automatically get into the score-sender for me..it looks like it exited itself just now....after five minutes.
    While on the "encryption is updating" screen, it blinks every few seconds and two files are added into the Majin SS folder and then removed - and then another two are added and removed....over and over again, never the same files. I've restarted my computer twice/ re-installed Majin SS but no luck

    Any help please?

  2. #2
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6
    hmm the flare file seems to be working properly have you tried to redownload it or try running it when its in the zipped file sometimes when its in the zipped file it runs better well it does for me anyway try that maybe then tell me if it doesnt work

  3. #3

    Join Date
    Jun 2012
    Gender
    Posts
    79
    Thanks
    1
    Thanked 9 Times in 6 Posts


    Downloads
    9
    Uploads
    0
    Mentioned
    10 Post(s)
    Time Online
    3 d 1 h 25 m
    Avg. Time Online
    2 m
    Rep Power
    6
    Hey there. Thanks for replying!

    I have run through the zip file and the flare file works fine in the same way, but Majin SS presents with the error: "component 'pjrChameleion.ocx' or one of its dependencies is not correctly registered: a file is missing or invalid'.
    I have never had that error before.

  4. #4
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6
    have you downloaded libary files?

  5. #5

    Join Date
    Jun 2012
    Gender
    Location
    England
    Posts
    285
    Thanks
    52
    Thanked 65 Times in 53 Posts


    Downloads
    78
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    16 d 1 h 22 m
    Avg. Time Online
    12 m
    Rep Power
    6
    I think I was having that for a little while. I'm not sure specifically what it was, but I re-downloaded the program, re-installed library files, made sure the program was all in one location etc. Turns out the thing that made it work was when my PC decided to randomly restart itself, then it worked.

    I'm not suggesting this'll fix it, but it worked for me so it couldn't hurt to try? xD

  6. #6

    Join Date
    Jun 2012
    Gender
    Posts
    79
    Thanks
    1
    Thanked 9 Times in 6 Posts


    Downloads
    9
    Uploads
    0
    Mentioned
    10 Post(s)
    Time Online
    3 d 1 h 25 m
    Avg. Time Online
    2 m
    Rep Power
    6
    I downloaded all the library files and installed them into System 32 AND Syswow64...should I delete everything and retry it all?

    Does re-installing automatically delete the old files? (might not be able to find them )

  7. #7
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6
    yeah reinstall them that may help

  8. #8
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6

  9. #9

    Join Date
    Jun 2012
    Gender
    Posts
    79
    Thanks
    1
    Thanked 9 Times in 6 Posts


    Downloads
    9
    Uploads
    0
    Mentioned
    10 Post(s)
    Time Online
    3 d 1 h 25 m
    Avg. Time Online
    2 m
    Rep Power
    6
    Yup exactly like that...except when the two files appear and disappear of course.

  10. #10
    deathwish42's Avatar
    Join Date
    Jun 2012
    Gender
    Posts
    388
    Thanks
    47
    Thanked 45 Times in 39 Posts


    Downloads
    50
    Uploads
    0
    Mentioned
    43 Post(s)
    Time Online
    21 d 6 h 5 m
    Avg. Time Online
    16 m
    Rep Power
    6
    hmmm weird try downloading libary files again

Page 1 of 5 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •